Announcement

Collapse
No announcement yet.

[Erledigt] Umlaute werden nach Aufruf der Beitragsvorschau nicht aufgelöst

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [Erledigt] Umlaute werden nach Aufruf der Beitragsvorschau nicht aufgelöst

    Umlaute werden nach Aufruf der Beitragsvorschau mit ihrem Code in den Text eingebettet aber beim Posten nicht aufgelöst.

    Bsp:
    Antwort schreiben oder Beitrag erstellen
    ==> "ein Text mit ü-wort"
    ==> Vorschau anzeigen lassen
    ==> Text lautet jetzt "ein Text mit &uuml-wort"
    ==> Posten - &uuml wird nicht durch ü ersetzt!
    For sale: Altlasten

    Would you mind voting? Here's my Gallery, C'mon ev'rybody!

    Suche immer Vinyl und klassische HiFi-Geräte!

    #2
    AW: BUG: Umlaute werden nach Aufruf der Beitragsvorschau nicht aufgelöst

    Hm komisch. Ich habe das eben hier provierrt und in einem neuen Thema. In der Vorschau wurden die Umlaute korrekt dargestellt. War das beim Antworten oder beim Eretellen eines neuen Themas? Hattest du noch irgendwelche Formatierungen drin oder einfach nur Text?

    Comment


      #3
      AW: BUG: Umlaute werden nach Aufruf der Beitragsvorschau nicht aufgelöst

      Ich teste das grade hier nochmal mit äwört öwört üwürt im erweiterten Editor. Jetzt Vorschau gedrückt - alles gut.

      Ich hatte beim letzten Mal noch Bilder drin über die Einfügeoption eingebunden (Bilderrahmen neben dem Filmstreifen genutzt). Mache ich jetzt mal:



      ok, Bild ist drin. Vorschau gewählt. Immer noch alles gut, auch im Editor-Fenster. Evtl. nur beim Erstellen von neuen Posts. Werde beim nächsten neuen Post drauf achten und berichten.
      For sale: Altlasten

      Would you mind voting? Here's my Gallery, C'mon ev'rybody!

      Suche immer Vinyl und klassische HiFi-Geräte!

      Comment


        #4
        AW: BUG: Umlaute werden nach Aufruf der Beitragsvorschau nicht aufgelöst

        Hi,

        ja wäre super wenn du da nochmal ein Auge drauf hast auch was du im Post drin hattest (bestimmte Formatierungen etc.). Das wird dann bei der Fehlersuche helfen.

        Gruß
        Thorsten

        Comment


          #5
          AW: BUG: Umlaute werden nach Aufruf der Beitragsvorschau nicht aufgelöst

          Da ich bis jetzt keine Klagen mehr gehört habe, mache ich den Punkt auch mal zu.

          Comment

          Working...
          X